Older BOM data might be inaccessible

Incident Report for forward earth

Resolved

The issue with showing BOM items is resolved
Posted Dec 19, 2025 - 12:18 CET

Monitoring

A fix has been rolled out for showing BOM items in an already calculated assessment and we are monitoring the results
Posted Dec 19, 2025 - 11:38 CET

Update

The issue has been identified and the fix is being rolled out
Posted Dec 18, 2025 - 17:59 CET

Identified

Materials grid temporarily has issues with showing BOM items for an already calculated assessment
Posted Dec 18, 2025 - 16:19 CET
This incident affected: Production.